Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Murano 04 Murano Bose Radio problems
Forgot Password? Join Us!


Murano Nissan Murano Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-31-2007, 11:22 AM
rob6622's Avatar
Registered User

2004 Murano
 
Join Date: Dec 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 04 Murano Bose Radio problems

I have the Bose sound system w/Nav in my 04 Murano. CDs sound OK but the radio sound is just awful. I tried replacing antenna booster, cost $100 and no help. Not under warranty. Dealer service dept. can't find any problem and says this is not a known problem w/the model. Even IPOD using in-car FM transmitter sounds bad. AM is not as staticky. Only choice is to pay $465 for a remanufactured replacement and gamble it will work. Has anyone experienced similar issue? Any fixes?
Reply With Quote
  #2 (permalink)  
Old 12-31-2007, 01:47 PM
asghar's Avatar
Enthusiast

2005 sentra
 
Join Date: Mar 2007
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

i would say there is some kind of electrical distortion in the vehicle, i mean some electrical leakage/ ignition spark type leakage, i am just guessing.

just give me a try and park another car near your vehicle with your vehicle started and then check radio sound of the other vechicle which is parked near your vehicle. you can also try with a portable radio near engine compartment

Last edited by asghar; 12-31-2007 at 01:49 PM.
Reply With Quote
  #3 (permalink)  
Old 12-31-2007, 03:26 PM
asghar's Avatar
Enthusiast

2005 sentra
 
Join Date: Mar 2007
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

i also found a Service bullitin please check that out , its NTB03-059
and if you could ask the dealer why this is not a known problem to them ??
Reply With Quote
  #4 (permalink)  
Old 01-01-2008, 09:15 PM
compint's Avatar
Registered User

2007 Murano
 
Join Date: Dec 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Try this TSB as well. Might help??

Service Bulletins Nissan Cars

:)
Reply With Quote
  #5 (permalink)  
Old 01-02-2008, 11:07 AM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,404
Thanks: 428
Thanked 464 Times in 419 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Here is the PDF for that bulletin: http://x.nissanhelp.com/forums/Knowl...p=10&keyid=355
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
Reply

Bookmarks

Tags
bose, murano, problems, radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 08:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.