Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Maxima 2000 Nissan Maxima P1320 Code
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-10-2008, 06:26 PM
e-nile_8's Avatar
Registered User
2001 Maxima
2000 Maxima
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question 2000 Nissan Maxima P1320 Code

I have looked around on this forum and i have come to understand that even if u test the coils on this 2000 maxima that they all could check out ok according to the testing procedure..My maxima has the check engine light on along with the Slip and TC light...at idle it sounds like it is missing and the computer only scanned a code at the emissions place with P1320.. Primary ignition Fault... ok Well my real question is what should i check and will replaceing the coils be needed because that will be rather expensive...or is there a better test to use to see if the are functioning correctly.. any suggestions or ideas..please help
Reply With Quote
  #2 (permalink)  
Old 12-10-2008, 08:16 PM
sergey85's Avatar
Master Enthusiast
2002 Maxima
 
Join Date: Jan 2008
Location: Louisville,KY
Age: 28
Posts: 2,033
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

head to the service manuals and download the engine control section it should have info for u http://x.nissanhelp.com/forums/Knowl....html?catid=95
__________________

2002 Maxima GLE Silver on Black
| Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|PIAA L.E.D Courtesy and Licence Plate Lights|PIAA White Fogs |Fibre Customs EyeLids | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |Ebay FSTB|CATTMAN RSB| NWP VIAS Block plate and NWS Spacers| OEM Spoiler | 07 350 z rims on 235/45/18 Goodyear Eagle GT tires| Megan Racing OE-RS Catback |

in training

SHOW YOUR SUPPORT: Subscribe or Donate
Reply With Quote
  #3 (permalink)  
Old 12-12-2008, 02:19 AM
tech22's Avatar
Master Enthusiast
2005 Frontier Crew Cab Frontier Crew Cab
05 nissan frontier
 
Join Date: Jan 2008
Location: alliance,ohio
Age: 61
Posts: 2,049
Thanks: 0
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

The coils on that model were a bit of a problem for nissan. A good scan tool should tell you which cylinder is suspect.Mark it and swap it with another coil from another cylinder and wait for the code to come up again. Replace the bad coil.The coils are somewhat exspensive but i would try to stay with the updated nissan coils.I've had bad luck with aftermarket coils. Good luck with your MAXIE.
Reply With Quote
  #4 (permalink)  
Old 12-14-2008, 06:29 AM
e-nile_8's Avatar
Registered User
2001 Maxima
2000 Maxima
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Ok well i dont hae a good scan tool but i went ahead and replaced all the coils and the problem presists...it runs better and for a while the lights didnt comeon..but it appears i can drive about twenty miles and the code comes back...Any other suggestions
Reply With Quote
  #5 (permalink)  
Old 12-14-2008, 06:43 AM
mpe235's Avatar
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,225
Thanks: 4
Thanked 207 Times in 192 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by e-nile_8 View Post
Ok well i dont hae a good scan tool but i went ahead and replaced all the coils and the problem presists...it runs better and for a while the lights didnt comeon..but it appears i can drive about twenty miles and the code comes back...Any other suggestions
Did you replace them with Nissan coils or aftermarket?
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
  #6 (permalink)  
Old 12-14-2008, 07:41 AM
tech22's Avatar
Master Enthusiast
2005 Frontier Crew Cab Frontier Crew Cab
05 nissan frontier
 
Join Date: Jan 2008
Location: alliance,ohio
Age: 61
Posts: 2,049
Thanks: 0
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Also check all your ground wire attachment points,the engine to body ground points were of special concerns on so models.
Reply With Quote
  #7 (permalink)  
Old 12-15-2008, 05:39 AM
desert_fox's Avatar
Tech Enthusiast

2000 Maxima
 
Join Date: Aug 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I get the P1320 error on my 2000. At times I will also have a P0302 error (misfire at cyl 2)' I like the idea of exchanging #2 coil with #4 and see if the misfire follows the coil. My next project.
Reply With Quote
  #8 (permalink)  
Old 12-15-2008, 11:47 AM
tech22's Avatar
Master Enthusiast
2005 Frontier Crew Cab Frontier Crew Cab
05 nissan frontier
 
Join Date: Jan 2008
Location: alliance,ohio
Age: 61
Posts: 2,049
Thanks: 0
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

As stated by MPE235... iv'e had bad luck with aftermarket coils.Try to stay with the nissans if cost will permit.
Reply With Quote
  #9 (permalink)  
Old 12-26-2008, 04:25 AM
desert_fox's Avatar
Tech Enthusiast

2000 Maxima
 
Join Date: Aug 2007
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Well, I replaced the plugs (at $15/plug for the reccomended plugs) and a new igition coil. Runs like a new car now, and so far no problems.
Reply With Quote
  #10 (permalink)  
Old 12-26-2008, 12:10 PM
sergey85's Avatar
Master Enthusiast
2002 Maxima
 
Join Date: Jan 2008
Location: Louisville,KY
Age: 28
Posts: 2,033
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

yeah keep us updated
Reply With Quote
  #11 (permalink)  
Old 02-23-2010, 04:18 PM
mj9981's Avatar
Registered User
2000 Maxima
 
Join Date: May 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

My nissan 2000 had P1320 ocde issue in the past. Did the usual, replaced plugs and coild with OEM products. I use premium gas and have not had the issue for a while. Now he problem bk with regularity. Can a crank sensor cause this issue? I know there are two sensors. 141,000 miles and loving it!
Reply With Quote
  #12 (permalink)  
Old 03-07-2010, 04:23 AM
jmf265's Avatar
Registered User
2000 Maxima
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I too have the issue of the 1320 code. Orginally had the 301 as well, so i replaced the #1 cyl. and changed out all of the spark plugs. Still have 1320 codes and the car still idles rough. Any thoughts? Do need to change out all of the coils b/c of the 1320 code or is there something else in the ignition system that could be causing the problem?
Reply With Quote
  #13 (permalink)  
Old 03-07-2010, 09:15 AM
mpe235's Avatar
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,225
Thanks: 4
Thanked 207 Times in 192 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by jmf265 View Post
I too have the issue of the 1320 code. Orginally had the 301 as well, so i replaced the #1 cyl. and changed out all of the spark plugs. Still have 1320 codes and the car still idles rough. Any thoughts? Do need to change out all of the coils b/c of the 1320 code or is there something else in the ignition system that could be causing the problem?
I would change the rest of the coils or you could get 2 and try swapping 1 front and 1 rear coil at a time to see if you can figure out which one is causing it.
Reply With Quote
  #14 (permalink)  
Old 03-07-2010, 12:19 PM
mj9981's Avatar
Registered User
2000 Maxima
 
Join Date: May 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default P1320

Here is what I have done so far and this code occasionally comes by for a visit! I have replaced all the coils, plugs and use the high octane fuel. The other day, I replaced the crank position sensor (on front of the engine-forward of the oil filter) and the code popped back up last week. My wife said she can feel the car shutter very slightly and the CHECK ENGINE LIGHT will come on. The car runs fine, just every now and then, it will skip and trip the caution light. I heard they eliminated this code on later series Nissans. I love my car and will drive it till it won't run anymore.
Reply With Quote
  #15 (permalink)  
Old 07-29-2010, 01:26 PM
gliderflight's Avatar
Registered User
2000 Maxima
 
Join Date: Jul 2010
Posts: 5
Thanks: 0
Thanked 5 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2000 Maxima P1320 & OEM vs aftermarket coils

Quote:
Originally Posted by tech22 View Post
As stated by MPE235... iv'e had bad luck with aftermarket coils.Try to stay with the nissans if cost will permit.
I have the P1320 code and have also replaced all spark plugs and 6 coils. Still no success in getting the code to stay off. I am testing harnesses now per the service manual, but being that I am not very good with electrical systems, this may take a while for me to confirm whether it's the harnesses.

Just a note: It appears that BWD Brand coils (carried by Pep Boys) is the same as the OEM. I just replaced all six coils. Some of the new coils had the Nissan logo partially ground off, while some had the Nissan logo entirely still on. I'll keep everyone posted. BTW, let me know if my posting etiquette is correct.
Reply With Quote
Reply

Bookmarks

Tags
2000, code, maxima, nissan, p1320

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 05:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.