Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Maxima 95 maxima se engine codes and low idle
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-14-2007, 11:53 PM
puri's Avatar
Registered User

95 Maxima
 
Join Date: Oct 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 95 maxima se engine codes and low idle

I bought my 95 Maxima SE 5-speed 10 days ago. Loved it and thought I could keep it for a few years as my first full-size sedan. Well, just five days later the alternator went, leaving me stranded on the road at midnight. Had it towed to dealer and replaced the alternator at an outrageous price. Then last night on my way home from work the CEL came on, althought the car ran smoothly as it had been. This morning I managed to read two codes from the ECU: 0707 and 0303, which refer to Rear heated O2 sensor and left-front heated O2 sensor respectively. I reset the ECU and the codes dissapeared. However, the CEL came back tonight after about 35 Km, I also noticed the idle is at only 500 rpm when the engine is warm I could feel a little shake on the steering wheel.

Could someone tell me how could I tune up the idle speed to about 800-900 rpm by myself? And should I just ignore the sensor warnings since the car drives fine and fuel economy is fine except the low idle.

Would appreciate any opinions...

puri :stuart:
(Vancouver, Canada)
Reply With Quote
  #2 (permalink)  
Old 10-15-2007, 03:56 AM
vpnavy's Avatar
Tech Enthusiast
2006 Maxima
 
Join Date: Mar 2007
Location: Centralia, PA
Posts: 2,135
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Anyway of reading the CELL again and see if the same two error codes show up? They might be different.
__________________
2006 Maxima 3.5 SL Sedan

SHOW YOUR SUPPORT!
Subscribe

FIND OUT WHAT YOUR REPAIR SHOULD COST?
Repair Cost Estimator

BUY NISSAN ACCESSORIES!
Nissanhelp Store
Reply With Quote
Reply

Bookmarks

Tags
codes, engine, idle, low, maxima

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 09:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0