Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Maxima 05 maxima engine noise at startup, when cold
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-01-2012, 09:46 PM
bamnos's Avatar
Registered User
2005 Maxima
 
Join Date: May 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Angry 05 maxima engine noise at startup, when cold

hi, i noticed that when the weather is cold or when i start the car after its being shut off for a while, i hear this RATTLING NOISE coming from somewhere around the engine briefly, and then it stops, only to begin again at about the 3rd gear and up.
i also here this sound ESPECIALLY when the THE OIL IS LOW and i am driving on the third gear and upwards.

when i top up/change my oil, THE NOISE DISAPPEARS for a while except for the brief noise at start up (especially when it cold outside). then after about 1600 miles after oil change, the noise comes back when i start the engine and when i am driving from the 3rd gear and up

please does any one experience this too on their 2005 Nissan maxima
Reply With Quote
  #2 (permalink)  
Old 05-01-2012, 10:06 PM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,359
Thanks: 427
Thanked 459 Times in 416 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

What weight of oil are you using? are you using factory oil filter?
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3 (permalink)  
Old 05-02-2012, 04:32 AM
Nissan2007's Avatar
Enthusiast
2007 Maxima
 
Join Date: Apr 2012
Posts: 62
Thanks: 0
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by bamnos View Post
hi, i noticed that when the weather is cold or when i start the car after its being shut off for a while, i hear this RATTLING NOISE coming from somewhere around the engine briefly, and then it stops, only to begin again at about the 3rd gear and up.
i also here this sound ESPECIALLY when the THE OIL IS LOW and i am driving on the third gear and upwards.

when i top up/change my oil, THE NOISE DISAPPEARS for a while except for the brief noise at start up (especially when it cold outside). then after about 1600 miles after oil change, the noise comes back when i start the engine and when i am driving from the 3rd gear and up

please does any one experience this too on their 2005 Nissan maxima
One quirk of the VQ35 engine is that the timing chain tensioner can go bad and leak oil pressure (I've got that issue on my 2007). The tensioner gets it's tension from oil pressure, and when the part leaks the timing chain is slapping on the inside of the timing chain case.

In my case the noise comes when the oil is hot, like if you drive on the freeway, park the car for 15 minutes, then restart, there's a little clunk-scrape on startup.

The good news is that it's a $70 part and Nissan provided a nice little access cover so you can swap the part without too much effort.

See this link:
$67 Cure for VQ35 Timing Chain Rattle in 05 Quest

My plan is to get an oil pressure test gauge to make 100% sure it's not a pressure problem. And I am going to send an oil sample to blackstone for analysis, and if the result is 'main bearing soup' I'm trading that sucker in.

By the way, I've had the dealer look at this issue twice and they could not replicate it. I showed videos to the service manager, and he was polite, but just shrugged. Mine does it regardless of oil viscosity (0w40,10w30,10w40) or filter (Nissan, Purolator Pure1). I do always run Mobil1 Synthetic, have not tried it wiht dinosaur oil.
Reply With Quote
The Following User Says Thank You to Nissan2007 For This Useful Post:
bamnos (05-02-2012)
Reply

Bookmarks

Tags
cold, engine, maxima, noise, oil, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.