Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > How to reset computer
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2011, 10:01 AM
pcampbell's Avatar
pcampbell
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Exclamation How to reset computer

I am working on my 04 maxima, v6, I replaced the cam sensor on bank 1, but the car is still stuck in limp mode...or so I'm told. We had codes cleared, check engine light is off but car still stuck in 5th gear (a/t)...tried disconnecting battery for 20 min but still doesn't work...only code was camshaft sensor. Does anyone know how to reset ECM
Reply With Quote
  #2  
Old 07-24-2011, 12:01 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 45
Posts: 12,126
Thanks: 457
Thanked 546 Times in 489 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Disconnecting the car battery should have reset everything.

Did you did anything else on your Maxima?

Try performing the Idle learning procedure: 2002-2011 Nissan Maxima Idle Air Volume Learning Procedure | Nissanhelp.com
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 07-24-2011, 12:18 PM
pcampbell's Avatar
pcampbell
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

No, it was running fine then cut off, I got it restarted and the check engine light was on...I had it scanned and the code was cam sensor bank 1, I replaced the cam sensor near the radiator or front of the car....I had the codes cleared and disconnected the battery....the car is still stuck in 5th gear no matter if you put it in drive or over into the manual mode....reverse works fine and the engine runs smooth....I'm at a loss of what to do next....any help is greatly appreciated
Reply With Quote
Reply

Bookmarks

Tags
computer, reset

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:09 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2016 Nissanhelp.com
AutoCodes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.