Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > 02 Rough Idle
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 03-17-2010, 03:24 PM
dino131's Avatar
dino131
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default 02 Rough Idle

I have an 02 Maxima gle with 160,000 miles, felt misses then ses light came on started blinking, changed plugs believe that was the first tiime they were changed. After the spark plug change just have a rough idle, when in park no miss in, n little, in drive miss like crazy, once you hit the gas it runs good. Can anybody help.

Last edited by dino131; 03-17-2010 at 05:01 PM.
Reply With Quote
  #2  
Old 03-17-2010, 09:56 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 45
Posts: 12,104
Thanks: 457
Thanked 546 Times in 489 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

You may have a problem with one of the coils. Unfortunately since is a small miss, you may have problems trying to find the cause. What code did you had before you replaced the spark plugs?
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 03-18-2010, 06:36 PM
dino131's Avatar
dino131
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Code p0300, sparked checked all coils all good, also did cylinder balance test no all cylinders changed idle.
Reply With Quote
  #4  
Old 04-22-2010, 09:39 AM
ccrazeegyrl's Avatar
ccrazeegyrl
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Dino131 I am having the almost exact problem. Its idling & missing like crazy but yeah once i get on the interstate and drive its fine,at a stop light i have to put it in N to stop the missing. I had someone replace spark plugs,thats when the nightmare began. Then we bought 3 coils,thinking the back ones needed cause they were real gunky & bad,replaced them nope still idling way off & missing. I too do noyt know what to to. I am going on Saturday to have the idiling checked electronically. But i do not know what else to do. A routine maint. has become a nightmare--now my car who before ALl this never made a peep. Now borderline like a junker or racecar.
Reply With Quote
  #5  
Old 04-22-2010, 07:35 PM
sergey85's Avatar
sergey85 sergey85 is offline
Master Enthusiast
2002 Maxima
 
Join Date: Jan 2008
Location: Louisville,KY
Age: 30
Posts: 2,033
Thanks: 0
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

what kind of spark plugs did you guys use?
__________________

2002 Maxima GLE Silver on Black
| Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|PIAA L.E.D Courtesy and Licence Plate Lights|PIAA White Fogs |Fibre Customs EyeLids | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |Ebay FSTB|CATTMAN RSB| NWP VIAS Block plate and NWS Spacers| OEM Spoiler | 07 350 z rims on 235/45/18 Goodyear Eagle GT tires| Megan Racing OE-RS Catback |

in training

SHOW YOUR SUPPORT: Subscribe or Donate
Reply With Quote
  #6  
Old 04-23-2010, 04:47 AM
ccrazeegyrl's Avatar
ccrazeegyrl
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

They(auto store) didnt have the NGK Platininum ones i needed so they gave me at ones they said were equivalent to them for my Maxima. Can i only get the ones i need from the dealership?? SHould i only be using those,ive heard nissan's are picky, but really didnt think it'd cause all this. I am on my second set of plugs. Changed out 3 of the coils too. Its just frustrating.
Reply With Quote
  #7  
Old 04-23-2010, 04:22 PM
dino131's Avatar
dino131
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

fixed it guys you have to replace all 6 coils runs great.
Reply With Quote
  #8  
Old 04-24-2010, 08:12 AM
ccrazeegyrl's Avatar
ccrazeegyrl
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Great Dino i will try that im desperate..Frustrated. I bought 3 & replaced them guess ill try 3 more & hopefully ill be back to normal like you..Thanks!!
Reply With Quote
  #9  
Old 05-23-2010, 04:46 PM
puddlejumper220's Avatar
puddlejumper220
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Hello, I have a 2002 sentra with the exact same problem. I am a little confused about how to replace the coil or coils. Is there one for each cylinder ? and where are they or do you replace one in the distributor ?
Thanks you
Reply With Quote
Reply

Bookmarks

Tags
idle, rough

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:32 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2016 Nissanhelp.com
AutoCodes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.