Login  |  Register
Nissanhelp.com - All About Nissan
2018 Altima 2018 Armada 2018 Frontier 2018 GTR 2018 LEAF 2018 Maxima 2018 Murano 2018 NV 2018 Pathfinder 2018 Rogue 2018 Sentra 2018 Titan XD 2018 Versa Note 2018 Versa Sedan 2018 Z
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > 96 Maxima V6 wont start THIS ONE IS REALLY TRICKY
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2010, 02:42 PM
jzmuda
Guest
 
Posts: n/a
Angry 96 Maxima V6 wont start THIS ONE IS REALLY TRICKY

OK i have a 96 nissan maxima 5 speed 120K miles and here is the problem: the car cranks and cranks but it wont start, checked the fuel pressure and it was around 28psi so it seemed low. So we replaced the fuel pump and filter and now it will go up to 30 psi, the battery is brand new and battery charger is plugged in when we crank it, sometimes it will try to catch but it back fires and it keeps cranking. After about 5 minutes of cranking and popping we managed to get the car running(once), it seems that it runs only on few cyclinders even after it warms up(after it was warmed up it didnt want to start either). The car always ran good but it was hard to start but now it won't start at all. Is there anything I can check for that these cars are famous for having issues with, i am very mechanically inclined and worked on cars all my life, I have over 100 engine swaps under my belt and this one has me stunned, I need someone that knows this car inside out and maybe can give me sensor readings, I have access to a scanner to get the codes or paramaters from the sensors. PLEASE HELP

Jerry

Last edited by jzmuda; 01-28-2010 at 02:45 PM. Reason: pic didnt show
Reply With Quote
  #2  
Old 02-16-2010, 05:18 PM
sonnylane
Guest
 
Posts: n/a
Default

I have the same problem with my 96 maxima.Have you found any answers?
Reply With Quote
  #3  
Old 02-17-2010, 06:16 AM
jzmuda
Guest
 
Posts: n/a
Default sorry not yet

sorry not yet
Reply With Quote
  #4  
Old 02-17-2010, 03:15 PM
tech22's Avatar
tech22 tech22 is offline
Master Enthusiast
2005 Frontier Crew Cab Frontier Crew Cab
05 nissan frontier
 
Join Date: Jan 2008
Location: alliance,ohio
Age: 65
Posts: 2,049
Thanks: 0
Thanked 14 Times in 13 Posts
Default

Are there any codes stored in the ecm?Sounds like a bad crank angle sensor but don't want to send down the wrong path.You really need to scan the ecm and get back to us.
Reply With Quote
  #5  
Old 02-17-2010, 05:30 PM
sonnylane
Guest
 
Posts: n/a
Default

I have checked the codes on mine but it is not showing anything.The last shop I had it at told me they had to reprogram the computer and that fixed it for a while but it just started acting up again so I found another ecm and it didnt change anything.Thanks
Reply With Quote
  #6  
Old 02-17-2010, 05:33 PM
sonnylane
Guest
 
Posts: n/a
Default

Would a bad crank angle sensor cause it not to start for a while?It will eventually start but it takes a long time and always kills the battery.
Reply With Quote
  #7  
Old 02-17-2010, 06:48 PM
ritter ritter is offline
Master Enthusiast

2004 sentra
 
Join Date: Mar 2007
Posts: 594
Thanks: 0
Thanked 46 Times in 42 Posts
Default

There are 2 crank sensor. [the computer will tell you ]
Is the car start o.k after it's warm up ? [then it's tempt sensor that tell the computer]
Check your fuel pressure regulator [leaking pressure]] Most common problem!!!!!!!!!
Reply With Quote
  #8  
Old 02-18-2010, 06:03 PM
sonnylane
Guest
 
Posts: n/a
Default

It will run fine after it warms up,I have replaced fuel pressure regulator but I dont know if pressure is still good. Thanks for the info.
Reply With Quote
  #9  
Old 02-22-2010, 04:57 PM
sonnylane
Guest
 
Posts: n/a
Default

Check the POS crankshaft sensor jzmuda,it is located on the bellhousing and is pretty easy to get to.Pull it out and clean the tip off,maybe that will fix it,it did mine.
Reply With Quote
  #10  
Old 06-28-2010, 11:39 AM
ghufraan
Guest
 
Posts: n/a
Default

had the same problem on my 96 v6 maxima

i had a bad coolant temperature sensor
i had it replaced and hasnt bothered me since
Reply With Quote
  #11  
Old 09-22-2010, 05:45 PM
jzmuda
Guest
 
Posts: n/a
Default Still Nothing I NEED HELP



This car is driving me crazy, I cleaned all the grounds everywhere, both crank position sensors and cam sensor were replaced, wires don't seen to be cut anywhere. I am at a loss here It cranks and cranks, backfires in the intake bunch of times and no start, intake gets hot and not the exhaust manifolds. I NEED HELP I'M LOST HERE

Jerry
Reply With Quote
  #12  
Old 09-22-2010, 06:01 PM
ritter ritter is offline
Master Enthusiast

2004 sentra
 
Join Date: Mar 2007
Posts: 594
Thanks: 0
Thanked 46 Times in 42 Posts
Default

Timing ????
Reply With Quote
  #13  
Old 09-23-2010, 01:43 PM
bobflood bobflood is offline
Tech Enthusiast
1997 Maxima
1997 Maxima
 
Join Date: Dec 2009
Location: Atlanta, GA
Posts: 241
Thanks: 0
Thanked 20 Times in 19 Posts
Default

I had a similar problem, though not quite as bad as yours and no backfiring. The crank sensor on the bellhousing fixed mine up.
__________________
1997 Maxima SE, 5 speed, dark green with tan leather, 235K+ miles and still going strong.
Reply With Quote
  #14  
Old 09-24-2010, 06:08 PM
wau wau is offline
Enthusiast
2000 Maxima
 
Join Date: Jul 2010
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jzmuda,do you still use the original register key,or your key has been damage,because there are a NVIS(nissan vehicle immobilizer system) need this key which has been register carry the data and match to the ECM to start,other wise the blocking function will kick in and you never can start the car.Check your keys. If you do not have the original key you still can solve the problem : by tow your car to local nissan dealer show your ownership paper(which should with your name and the ID# of this car) dealer can match a key through the NVIS unite and car ID# and this key can start the car right the way.

Last edited by wau; 09-28-2010 at 11:34 PM. Reason: add more detail
Reply With Quote
Reply

Bookmarks

Tags
maxima, start, tricky

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:50 AM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2018 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.