Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Maxima 2000 Maxima with rough idle
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-29-2006, 05:42 PM
kaaheard's Avatar
Registered User

2000 Maxima
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2000 Maxima with rough idle

I the original owner and have 133K miles and have had a lot of problems with my car. The service engine soon light will come on soon after a the engine idles roughlyfor a few minutes. The light will go off after a few hundred miles. I just had one ignition coil replaced, but that did not solve the problem. Now the car is running rougher and louder. When it does idle rough the engine light will flash! I do not do my own repairs and have been taken advantage of at the dealership! Please help!!!
Reply With Quote
  #2 (permalink)  
Old 11-29-2006, 07:36 PM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,470
Thanks: 432
Thanked 470 Times in 425 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Welcome to Nissanhelp.com forums!

It sound like anther coil is bad. Is very common to more than one bad coil.
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3 (permalink)  
Old 11-30-2006, 11:15 AM
mpe235's Avatar
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,234
Thanks: 4
Thanked 208 Times in 193 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

I reccommend replacing all 6 coils at the same time.
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
  #4 (permalink)  
Old 12-07-2006, 01:02 PM
kaaheard's Avatar
Registered User

2000 Maxima
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

the mechanic told me that 8 codes came up on the diagnostic. He looked at the computer and said someone had put a computer on the car that was not from Nissan. The wires were not connected properly and causing havoc. He said this was causing the ignition coils to short out. Does this sound reasonable? He is charging $1300 to replace the computer. However, when he cleared the codes the car has been running well and consuming less gas (for the time being). The engine noise has been louder than usual though.
Reply With Quote
  #5 (permalink)  
Old 12-07-2006, 04:36 PM
dre351's Avatar
Tech Enthusiast
2004 Frontier Crew Cab
2012 GTR
2004 s/c 4x4 frontier
 
Join Date: Jul 2006
Location: pittsboro, north carolina
Age: 47
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

sounds like you need to find another mechanic to me. the coils are known to go bad on these cars. i bet you do not need a computer. what were the code numbers. if i knew what the numbers were i could tll you what they mean. the computer cannot short out the coils. $1300.00 is alittle steep on price.
__________________
Andre Dalrymple
Reply With Quote
  #6 (permalink)  
Old 12-08-2006, 11:36 AM
kaaheard's Avatar
Registered User

2000 Maxima
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

You may be right. The mechanic initially told me it was 8 codes last week, but did not specify which ones. Today he said it was P1320.

Would the ignition coils cause the car to use more gas?
Reply With Quote
  #7 (permalink)  
Old 12-08-2006, 02:47 PM
flutie845's Avatar
Registered User

2000 maxima se
 
Join Date: Dec 2006
Location: Va.
Age: 68
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Yes your car will use more gas with bad coil.I replace one coil 7 weeks ago now I think I have another one going bad.My car will missfire some times & then quit for weeks at a time.Take it to autozone and see if they can get a code mine was p306 thats # 6 coil. I allso had code p1320 that means ignition coils.If you need more email me carl59@verizon.net
Reply With Quote
  #8 (permalink)  
Old 07-27-2007, 07:38 AM
LBC-CarClub's Avatar
Registered User

2007 Quest
 
Join Date: Jul 2007
Location: Indianapolis, IN
Age: 36
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I was told by the Dealer that there was no way to tell witch Coil was going bad when I had the coil code come up on my 2000 Maxima. So I just cleared the code, and did not replace any of them to see if the code came back. It did not, so don’t know what caused the code to come up. This happened about 5 years ago. And I still have the original coils in it. It currently has just over 125,000mi on it…
__________________
Stephanie
Treasurer / Web Master
Low Budget Customs
Car, Truck & Motorcycle Club
"Don't Let The Name Fool You!"
www.LBC-CarClub.com



Last edited by NissanTech; 08-01-2007 at 08:48 PM. Reason: Font size again.
Reply With Quote
  #9 (permalink)  
Old 08-01-2007, 05:35 PM
nistec's Avatar
Enthusiast
2005 Altima
2007 Versa
2007 versa
 
Join Date: Jul 2007
Location: Canada
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

i would recomend you replace all 6 coils also.
if you had a code like p0306 then maybe you might try #6 cylinder only,but without a code like that you can't tell which cylinder it is.

p1320 is primary ign most likely a coil but could be a wiring harness.
Reply With Quote
  #10 (permalink)  
Old 08-04-2007, 03:24 PM
kiabeauty's Avatar
Registered User

2000 Maxima
 
Join Date: Jul 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

i had a similar problem a couple weeks ago when I idle the car would shut off I had to get a new air mass sensor and cost around 250 for the part 100 for labor
Reply With Quote
  #11 (permalink)  
Old 10-08-2007, 09:10 PM
maytez1978's Avatar
Registered User

1999 Maxima SE
 
Join Date: Oct 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default engine misfire

Quote:
Originally Posted by flutie845 View Post
Yes your car will use more gas with bad coil.I replace one coil 7 weeks ago now I think I have another one going bad.My car will missfire some times & then quit for weeks at a time.Take it to autozone and see if they can get a code mine was p306 thats # 6 coil. I allso had code p1320 that means ignition coils.If you need more email me carl59@verizon.net

Carl59,

I have a 1999 Maxima SE that misfire, hestitate, and rough idling. This problem started when the car was around 25K miles. The misfire comes and goes. End up replacing ignition coil #5 at around 35K miles. Car ran fine until around 58K miles. Coils are okay. Replaced EGR valve (P040) recently (84K), but did not clean the EGR pipe, too difficult to get to. Now at 85K the engine is hestitating or misfire at idle, even in park. I used the K&N air filter at around 5K, I read some discussion in the forum said the aftermarket air filter may cause the engine problem down the road. How is your car running? Did you ever get your car fixed.
Reply With Quote
  #12 (permalink)  
Old 10-31-2007, 06:35 PM
rwschlotz's Avatar
Registered User

2000 maxima
 
Join Date: Oct 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default coils?

Might want to try replacing all of the ignition coils, i just changed all of mine with 180K on it and it no longer gives me the rough idle while in drive or park. I found the coils for $50 a piece at rock auto.com and changed them out myself. It is very easy to do. good luck
Reply With Quote
Reply

Bookmarks

Tags
2000, idle, maxima, rough

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.