Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > no low beam head light
Forgot Password? Join Us!


Maxima Nissan Maxima Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2009, 06:59 AM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default no low beam head light

Help, I have 2001 SE Max A/T. The low beam on the drive side does not work. No it is not the bulb (tested this) and it is not a fuse(tested this as well). The high beam works.

The pass side works (both low and high beam)

I also concluded that no power is reaching the connector.

The wires look good, and do not appear to be broken

Any sugguestions as what the fix could be? Welcome any sugg.

Thanks in Advance
Reply With Quote
  #2  
Old 07-13-2009, 10:27 AM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 44
Posts: 11,717
Thanks: 444
Thanked 503 Times in 454 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

If you are in Canada, I'm assuming you have a DTRL, if that is the case the low beam is controlled directly from the day time control unit. First check for ground at pin #14 of the control unit. The unit receives the signal from the switch at that pin. If there is ground, then check for voltage at pin #11 of the control unit. If there is no voltage at pin #11 but there is ground at pin #14 then the problem is most likely the DTRL control unit.
Attached Thumbnails
no low beam head light-figure4-gif   no low beam head light-figure5-gif   no low beam head light-figure6-gif  
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 07-13-2009, 01:27 PM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

thanks for your help.... can u tell me were on the car is the DTRL control unit
Reply With Quote
  #4  
Old 07-13-2009, 01:46 PM
streamcast's Avatar
streamcast streamcast is offline
Master Enthusiast
1997 Altima
1995 Sentra
1995 Nissan sentra
 
Join Date: Jan 2009
Location: CANADA
Age: 45
Posts: 1,225
Thanks: 6
Thanked 48 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Next to the battery, definitely the DTRL if you have daytime running lights. In Canada this module is not cheap, range 3-600$
Reply With Quote
  #5  
Old 07-13-2009, 03:53 PM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

thanks for your help. cannot find the DTRL mod by end of week will take to mech

thanks again
Reply With Quote
  #6  
Old 07-14-2009, 01:44 PM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Quote:
Originally Posted by streamcast View Post
Next to the battery, definitely the DTRL if you have daytime running lights. In Canada this module is not cheap, range 3-600$
for future reference on the 2001's it is a white box attached to the body on the passenger side of the car, right behind the head light.

Price from dealer is $250.00. not that bad
Reply With Quote
  #7  
Old 07-16-2009, 02:21 PM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Thanks NissanTech

I found the dtrl unit and replaced it. The dealer sold me a rebuilt unit for less than $100.00 with a warranty. He told me that he has never had one of these rebuilt units come back.
Could have not done the repair with out your help
Reply With Quote
  #8  
Old 09-28-2009, 12:40 PM
bl7734's Avatar
bl7734 bl7734 is offline
Registered User
2001 Maxima
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Was is hard to replace?

Quote:
Originally Posted by lmf View Post
Thanks NissanTech

I found the dtrl unit and replaced it. The dealer sold me a rebuilt unit for less than $100.00 with a warranty. He told me that he has never had one of these rebuilt units come back.
Could have not done the repair with out your help
I also have an 01 (GLE) was the DRL module by the battery or on the passenger side? Is it hard to reach/get at for replacement?
Thanks
Reply With Quote
  #9  
Old 09-28-2009, 12:41 PM
bl7734's Avatar
bl7734 bl7734 is offline
Registered User
2001 Maxima
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

If possible please post photos.
Thanks
Reply With Quote
  #10  
Old 09-28-2009, 05:18 PM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Smile

White box behind headlight on passenger side of car. Not very difficult to do. Most difficult part was unhooking wire connections. (plugs).

Should take less than 5mins.
Reply With Quote
  #11  
Old 11-13-2009, 11:38 AM
slidewayzm5's Avatar
slidewayzm5
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

NissanTech...
I also have a 2001 Maxima SE (5spd) with a drivers side low beam light problem. It is not the bulb, and the safety mechanic said it wasn't the fuse either.

I removed all 3 connectors to the DTRL... then I checked the ground @ pin 14 (no ground), and voltage @ pin 11 (no voltage).

What does this mean? And what do I do in order to fix the problem?
Thanks!
Reply With Quote
  #12  
Old 11-13-2009, 02:31 PM
slidewayzm5's Avatar
slidewayzm5
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

I also tested the connector @ the lights - it has voltage, but NO ground... Thoughts? Please help - I need to safety the car asap!
Reply With Quote
  #13  
Old 11-15-2009, 11:28 AM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

It is mostly likely you dtrl unit. Should solve the problem once it is replaced
Reply With Quote
  #14  
Old 11-16-2009, 10:47 AM
lmf's Avatar
lmf
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

let us no once the repair is done
Reply With Quote
  #15  
Old 11-16-2009, 12:49 PM
slidewayzm5's Avatar
slidewayzm5
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default

Having a hell of a time tracking down a DRL module in western Canada. Every wrecker out here goes O.o when you mention a 'maxima'
2000 or 2001 should fit.. and also Infiniti I30's of those 2 years.. yet no one has em.
Reply With Quote
Reply

Bookmarks

Tags
beam, head, light, low

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.