Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > Rear Backup Sonar Won't Turn On
Forgot Password? Join Us!


Armada Nissan Armada Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-2012, 12:35 PM
lardocalrisian's Avatar
lardocalrisian lardocalrisian is offline
Registered User
2005 Armada
 
Join Date: Jan 2012
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Angry Rear Backup Sonar Won't Turn On

The rear backup sonar won't turn on in my 05 Armada. I just bought the car a few weeks ago, and it hasn't ever worked. I read the threads here and found very helpful information. I checked the fuses (all good) and ran the diagnostic, which tells me there is a problem with the buzzer (code 21). The buzzer didn't sound during the diagnostic, and the forums make it sound as though that's a common problem. So, I paid the $45 for a new buzzer and made the swap. It didn't change anything. The off switch is still illuminated, the diagnostic still says there is a buzzer problem, and the buzzer still doesn't sound. Anyone have any ideas about what to check next? Do I look at the sonar control unit next? Anyone have the service manual pages for replacing the control unit?
Reply With Quote
  #2  
Old 01-23-2012, 04:30 PM
streamcast's Avatar
streamcast streamcast is offline
Master Enthusiast
1997 Altima
1995 Sentra
1995 Nissan sentra
 
Join Date: Jan 2009
Location: CANADA
Age: 44
Posts: 1,225
Thanks: 6
Thanked 48 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Check the wires to the buzzer that they are secure in the connector.
Reply With Quote
  #3  
Old 03-06-2012, 09:52 AM
david smith's Avatar
david smith david smith is offline
Registered User
2004 Armada
2002 Maxima
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Rear Senors not working 2004 Armada

Quote:
Originally Posted by streamcast View Post
Check the wires to the buzzer that they are secure in the connector.
The rear backup sonar won't turn on in my 2004 Armada. Fuses are all good, buzzer appears to work when tested manually.

What else could be wrong?
Reply With Quote
Reply

Bookmarks

Tags
backup, rear, reverse, sonar, turn

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.