Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > Rattle noise when start up
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 06-28-2008, 08:33 PM
meghan02's Avatar
meghan02 meghan02 is offline
Enthusiast
2008 Altima Coupe
 
Join Date: Dec 2007
Location: Miami, Florida
Age: 29
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default Rattle noise when start up

i have an 02 altima and every time at startup (when car has been sitting for more than an hour) i hear this loud rattle noise. i cant figure out what it is.
i was wondering if anyone has had, or knows what it is?
Reply With Quote
  #2  
Old 06-29-2008, 12:12 PM
NissanTech's Avatar
NissanTech NissanTech is offline
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,522
Thanks: 434
Thanked 483 Times in 437 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

Is the noise coming from the engine compartment? You should start by checking the oil level and condition.
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3  
Old 06-29-2008, 04:50 PM
meghan02's Avatar
meghan02 meghan02 is offline
Enthusiast
2008 Altima Coupe
 
Join Date: Dec 2007
Location: Miami, Florida
Age: 29
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

yes, the noise is coming from the engine. oil is fine, just had oil changed.
Reply With Quote
  #4  
Old 06-29-2008, 11:08 PM
sergey85's Avatar
sergey85 sergey85 is offline
Master Enthusiast
2002 Maxima
 
Join Date: Jan 2008
Location: Louisville,KY
Age: 29
Posts: 2,033
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

u got the 3.5 engine??
__________________

2002 Maxima GLE Silver on Black
| Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|PIAA L.E.D Courtesy and Licence Plate Lights|PIAA White Fogs |Fibre Customs EyeLids | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |Ebay FSTB|CATTMAN RSB| NWP VIAS Block plate and NWS Spacers| OEM Spoiler | 07 350 z rims on 235/45/18 Goodyear Eagle GT tires| Megan Racing OE-RS Catback |

in training

SHOW YOUR SUPPORT: Subscribe or Donate
Reply With Quote
  #5  
Old 06-30-2008, 02:35 PM
meghan02's Avatar
meghan02 meghan02 is offline
Enthusiast
2008 Altima Coupe
 
Join Date: Dec 2007
Location: Miami, Florida
Age: 29
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

no, i have the 2.5 .
Reply With Quote
  #6  
Old 07-06-2008, 11:54 AM
tworhythms's Avatar
tworhythms tworhythms is offline
Registered User

2002 Altima 2.5s
 
Join Date: Jan 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I will almost guarantee you that it is the timing chain. The 2.5 is notorious for timing chain noise at startup. It will not damage anything, it is just annoying and will get worse (more frequent) over time. Others claim that changing the brand of oil filter helps. As I understand it the only way to get rid of it is to change the tensioners and guides.
Reply With Quote
  #7  
Old 07-25-2008, 06:45 PM
RedForman's Avatar
RedForman RedForman is offline
Registered User
2003 Murano
 
Join Date: Jul 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Get your exhaust shields checked. Nissan puts shields on every inch on the exhaust. This is a very common issue on Altimas. Do not have them replaced. They are not a necessity.
Reply With Quote
  #8  
Old 07-28-2008, 03:19 PM
drnova's Avatar
drnova drnova is offline
Registered User
2002 Altima
1999 Sentra
 
Join Date: Jul 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

does the noise go away after a few seconds or is it a constant? Nissans are known to have all of the oil drain to the pan and you will get the rattle at start up until the oil has pressureized and made its way to the top of the engine.
Reply With Quote
  #9  
Old 07-28-2008, 05:41 PM
meghan02's Avatar
meghan02 meghan02 is offline
Enthusiast
2008 Altima Coupe
 
Join Date: Dec 2007
Location: Miami, Florida
Age: 29
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

the noise sounds every time the car has been off for atleast 3 hours. it sounds for like maybe 2 seconds...( but its really annoying) happens all the time.
Reply With Quote
  #10  
Old 07-29-2008, 08:46 AM
cpycrawler's Avatar
cpycrawler cpycrawler is offline
Enthusiast

2009 Maxima
 
Join Date: Aug 2007
Posts: 33
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default starter rattle

Sounds like a starter to me
Reply With Quote
  #11  
Old 05-13-2011, 08:11 PM
jose.p's Avatar
jose.p jose.p is offline
Registered User
2003 Altima
 
Join Date: May 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default rattle noise

I have a 03 altima with 2.5l and its doin the same noise at start up did you figure out what it was.
Reply With Quote
  #12  
Old 05-14-2011, 04:21 AM
meghan02's Avatar
meghan02 meghan02 is offline
Enthusiast
2008 Altima Coupe
 
Join Date: Dec 2007
Location: Miami, Florida
Age: 29
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Sorry to say, no I never did get that fixed and the Nissan mechanics did not know what I was talking about.
All I know is that one time I took it in to get my brakes done, and after for a couple of days it wouldn't make the noise. Maybe something was moved around while they were taking off the brakes and the rotors.
I had to get a new starter, and that wasn't the cause of it either. I tried everything to get rid of the noise, nothing worked.
EXCEPT one thing.... I got rid of that car for an 08 3.5 SE Altima Coupe.
Sorry that I don't have the answer to fixing that annoying sound.
Reply With Quote
  #13  
Old 05-14-2011, 10:08 PM
roni102's Avatar
roni102 roni102 is offline
Registered User
2002 Altima
 
Join Date: Jul 2008
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default relax

I also have that kind of noise in split of second to max. 2 seconds. It is normal on QR25DE. I had it since 60k miles until now 110k miles. Just ignore it, you don't need to spend $1000 for replacing tensioner and guides but it will comeback several thousand miles since it is a design problem.
Reply With Quote
  #14  
Old 05-18-2011, 09:04 AM
jose.p's Avatar
jose.p jose.p is offline
Registered User
2003 Altima
 
Join Date: May 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default rattle

so RONI102 you say that is normal?why? i use to work for mazda dealeship and the cx-7 and mazda3 had problem with rattle at start up and had to replace vvt actuater on the intake cam. thats what would fixed that problem but just got this nissan like 2 months ago had a bad engine due to CAT breaking up and gettin sucked into engine so replaced it with a remanufacture marshall engine $1800 now its making that noise at start up it wont do it over night the next morning when cold but only when i drive it for a while 20-30 miles and let it sit while engine is still kinda hot about after 15-20 mins restart it and there it is a rattle noise coming from timing chaing cover(upper side) if you have anything else let me know ill appreciate thanks
Reply With Quote
  #15  
Old 05-18-2011, 10:03 AM
roni102's Avatar
roni102 roni102 is offline
Registered User
2002 Altima
 
Join Date: Jul 2008
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

YOu must have 2002 or 2003 altima. I agree that it might be the cvtc actuator/camsprocket but I am not bothered to replace it since it doesn't harm the engine. Only 50% of cold startup do that. There is a recall for VQ engine the CVT sprocket but not for QR. It could be : CVTC sprocket, selenoid, or timing chain tensioner+guide. Its better to replace all of them because the labor cost $$$$.
Reply With Quote
Reply

Bookmarks

Tags
noise, rattle, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.