Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Altima 2005 Nissan Altima 2.5SL P1273
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-06-2007, 07:32 AM
nissanlover83's Avatar
Registered User

2005 Nissan Altima 2.5 SL
 
Join Date: Aug 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Angry 2005 Nissan Altima 2.5SL P1273

Hello everyone hope someone will be able to help me.

I finally saved up enough money and on 7/17 just purchased my 05 Altima. Two days later my service engine soon came on and me being a paranoid person called the dealer back and they told me if I filled up w/gas it was proabably becuase of that and it should go away in 48 hours. 4 days passed and I took it to my mechanic to get it scanned and it turned out to be MAF code P0103 so I had to drive all the way back to Jersery me being for Philly and take it to the dealership to get it fixed. I got the car back and the service engine light is back on. After reading through forums I did the check it your own ECM Diagnostic and came up with a P1273 ( I know nohing about cars) I called the dealership back and they told me that I could take it to any Nissan and they would reimburse me b/c I pretty much complained about the long travel exactly 174 miles both ways. Any idea on how much it would cost to get the problem fix and what does the code mean.

Thanks for any help
Reply With Quote
  #2 (permalink)  
Old 08-06-2007, 07:52 AM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,396
Thanks: 428
Thanked 464 Times in 419 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

The P1273 is for the Air-Fuel Sensor Bank 1. The sensor read the mixture of fuel and air in engine.

There is a bulletin for that code. Search for NTB06-093a in this list: http://x.nissanhelp.com/forums/Knowledgebase/links/259
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
  #3 (permalink)  
Old 08-06-2007, 08:22 AM
nissanlover83's Avatar
Registered User

2005 Nissan Altima 2.5 SL
 
Join Date: Aug 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

thanks i just printed it will try and decipher.
Reply With Quote
  #4 (permalink)  
Old 06-15-2010, 07:25 PM
gregmattersen's Avatar
Registered User
2003 Altima
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by NissanTech View Post

There is a bulletin for that code. Search for NTB06-093a in this list: Knowledgebase - 2005 Altima - Nissanhelp.com Forums
actual article is NTB06-039a, thought i was crazy trying to find 93, then found 39 which has to do with P1273 error code.
Reply With Quote
  #5 (permalink)  
Old 12-14-2010, 11:13 AM
kuzmanov1's Avatar
Registered User
2005 Altima
 
Join Date: Dec 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default P1273

Can someone help me, which one I need to replace?
there 2 oxygen sensor- 1 before and 1 after catalytic converter?
I have code: P1273 but the machine check engine is not tell me , which one is defect.
please help me.
thank you
Reply With Quote
  #6 (permalink)  
Old 09-19-2011, 05:23 PM
dannys's Avatar
Registered User
1997 240SX
 
Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I'm stuck I replaced the bank 1 sensor 1 and that code still popped oit
Reply With Quote
Reply

Bookmarks

Tags
2005, 25sl, altima, nissan, p1273

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 04:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.