Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Altima P0746- Eliminating speed sensors as cause
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-24-2011, 04:16 AM
naijaboy's Avatar
Enthusiast
2007 Altima
 
Join Date: Dec 2010
Posts: 44
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default P0746- Eliminating speed sensors as cause

Hey all, I'm troubleshooting a P0746 on my Altima 07 3.5
Possible causes are
Input speed sensor
Output speed sensor
Line pressure solenoid

Ive checked the output speed sensor but cant seem to find the input speed sensor.
Any help is appreciated.

Thanks.
Reply With Quote
  #2 (permalink)  
Old 02-24-2011, 11:53 PM
naijaboy's Avatar
Enthusiast
2007 Altima
 
Join Date: Dec 2010
Posts: 44
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Anybody??
Reply With Quote
  #3 (permalink)  
Old 02-26-2011, 02:07 PM
NissanTech's Avatar
Super Moderator
2004 Xterra
 
Join Date: Jun 2005
Location: California
Age: 43
Posts: 11,376
Thanks: 428
Thanked 463 Times in 418 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Default

The speed sensor is inside the transmission.

If you have a problem with your CVT transmission, you should contact you Nissan dealer. The factory have extended the warranty to the CVT transmission to 10 years/120,000 miles.

NissanAssist.com
__________________
CarZone Auto Repair - Nissan Service Center - Van Nuys CA

Nissan OBD-II Trouble Codes

Show your support to our forums and get unlimited access to the knowledge base files: Subscribe
Reply With Quote
Reply

Bookmarks

Tags
eliminating, p0746, sensors, speed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 12:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.