Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > 2002 Altima 2.5... new key NATS lockout
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2010, 11:57 AM
tfontain's Avatar
tfontain tfontain is offline
Registered User
2002 Altima
2001 Sentra
 
Join Date: Oct 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2002 Altima 2.5... new key NATS lockout

i have 2002 Altima with 2.5

NATS locked ignition...

i tried making another key blank, using just metal key. The key turns in ignition, lites up dash.. but car wouldn't start.
Tried another "new" key.. turns, but doesn't start.

Now my orig key no longer works. i only had one key (bought car used).. which is why i had other keys made - not knowing about NATS.

Seems after 5 attempts.. NATS locks the ignition.

Car turns eng over, but not starting.
i had a P1614 code with NATS..
i cleared the code.. car doesn't start. Turns eng over, but not starting.
Battery run down.. so i discon batt/charged overnight.. and tried again..
Still not starting.

i tried the "Escape from Lock" mode procedure...from service manual.
Car still won't start.

it was working/starting fine before trying the "new" keys.

i tried disconn battery for hours/put on charger..
then check code - no codes.
Still doesn't start.
i tried "Escape from Lock" procedure again... off, on for 5 sec, off.. 3 times then start..
still doesn't start.
i tried starting fluid.. nothing... .so not getting spark... like ignition is locked out still.
The red security lite on dash blinks every 3-4 secs.. but i think that is normal mode.
i thought the red sec lite stays on when NATS is in lockout mode????


How can i tell if its still NATS locking the ignition? or other problems??
How can i get out of lock mode ? .. without towing to Nissan dealer - 1 hr away.

Does the "Escape from lock mode" sequence take it out of lock mode?
thanks
Reply With Quote
  #2  
Old 11-07-2010, 01:29 PM
mpe235's Avatar
mpe235 mpe235 is offline
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,250
Thanks: 4
Thanked 211 Times in 195 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Let the car sit for about a half hour then try the good key again. Turn the key to the run position and see if the security light goes out. If it does try starting the car.If that doesn't work you will probably have to take it to the dealer to clear the code and unlock it. When you clear the code with a generic scan tool it only clears the fault from the ecm. Clearing it from the bcm should get you started.
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
  #3  
Old 11-07-2010, 08:35 PM
Ponchoguy's Avatar
Ponchoguy Ponchoguy is offline
Tech Enthusiast
2002 Altima
 
Join Date: Mar 2010
Posts: 266
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

A good locksmith may also be able to help.
Reply With Quote
  #4  
Old 11-08-2010, 05:55 AM
tfontain's Avatar
tfontain tfontain is offline
Registered User
2002 Altima
2001 Sentra
 
Join Date: Oct 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default how to tell if in lock-out mode??

Since i cleared the code with generic code scanner, will that make the red security lite go off? even if the ECM or BCM is still in lock-out mode?

Right now the security lite blinks about every 3 secs... no key in ignition.
Turn the key on and the security lite goes out... seems like that is normal mode.

I read in the service manual (BL-117 - NVIS System Description) that the red security lite will stay on if in lock-out mode??? is that correct?
or can ECM or BCM still be in this lock-out mode...without the lite on?

also...
In the service manual (Pg BL-133 Titled NVIS (Nissan Vehicle Immobilizer System-NATS) Diag Proc 7: "Lock Mode" displayed on CONSULT-II screen"
It tells of how to escape from lock-out mode... is this the correct lock-out mode that my car is in currently.. or something different.
I've tried that procedure 6 or 8 times now.. so not sure if i'm in lock-out mode or not?

Trying to figure out if still in lock-out mode or if something else is wrong with car... without having the car hauled down to dealer (50miles..about 1hr).

thx...
Reply With Quote
  #5  
Old 11-08-2010, 11:57 AM
tfontain's Avatar
tfontain tfontain is offline
Registered User
2002 Altima
2001 Sentra
 
Join Date: Oct 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default NATS = battery killer..... finally started engine

OK....
After sitting overnight... battery on charger again.
I tried hitting the door locks, then again to unlock.. just for kicks..
to see if the BCM security is in some secure ignition locked mode.

Security lite blinks every 3 secs.. should be good/normal mode.
I tried the ignition.. turn to on, security lite goes off..
Turned to start.. and after some sputtering... fired up.

Must have been flooded or something... seems NATS kills the ignition/spark..but maybe not the injectors... or the starter.

i don't know why the security/lock-out still allows the eng to turn over/starter to function when in lock-out... someone tries to steal your car, they would run the battery dead turning eng with starter.... your car would still be there..but battery would be dead.
....kinda stupid design...Nissan what where you thinking...just disable starter too.

but i must have flooded the eng, all the times i was trying to start in lock-out mode.

After starting... i let run for a while... shut off.. starts right back. Drove on test loop.. up to operating temp... shut off and starts back.


soooo, my solution
1. disconn the battery/charge to full... i left disconn overnight..but 1hr prob would have worked.
2. and the Escape lock-out sequence.. must have cleared the NVIS/NATS condition in the ECM/BCM.
3. watch for flooded eng when trying to start

Learning lesson... don't use generic keys...when Nissan has NATS.
and then don't keep trying to use them...
5 times and its locked down tight.
Reply With Quote
Reply

Bookmarks

Tags
p1614 nats altima nvis

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.