Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > 2002 Altima 3.5se (TCS, SLIP Lights on) car shut off while driving.
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #1  
Old 05-06-2010, 08:30 AM
romeolobo's Avatar
romeolobo
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default 2002 Altima 3.5se (TCS, SLIP Lights on) car shut off while driving.

Hi All,

Well I drive a 2002 Altima 3.5se and my ABS,TCS off and Slip lights came on about a month ago. The car would also seem like it was downshifting or losing power when i got to about 80-100kph but kick back in after a split sec (almost seemed like I was losing acceleration)

In either case I thought I would take it to the dealership and have iot checked out. They told me there was corrosion and rust in where the abs sensor's were and that was the reason. So i had them clear the corrosion and $460.00 later the problem was fixed. I thought meh you know what i've had the car for a long time and this was my first issue so NO big deal.

Well a month and a half later and about 3000km's and the lights are back on, but this time around I lost all power to the car while driving (thank god I was in a parking lot). Lost all power stearing and brakes. Almost hit a few kids but managed to steer the car with all my strength onto the curb.

Obviously this is a scary situation and I just want to get an idea as to what might be wrong. Does anyone know what the possible causes might be, so I can go to the dealership and say to check this out. I just dont want to walk in there blindly again and have them look at it and charge me an arm and a leg. and not fix the problem again.

Any help in this matter would really really be appreciated.

Thanks and hope ya'll have a great day

D-Lo
Reply With Quote
Reply

Bookmarks

Tags
2002, 35se, altima, car, driving, lights, shut, slip, tcs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:43 AM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2016 Nissanhelp.com
AutoCodes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.