Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > Stereo Display problems
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #16  
Old 08-11-2012, 02:45 PM
Calla66133's Avatar
Calla66133 Calla66133 is offline
Registered User
2008 Altima Coupe
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default audio display and dash lights

Have a 2008 Altima coupe and am just now experiencing the audio issues with lights. Sometimes on, sometimes not, and noticed today the fading and brightening on radio and clock.

Am also experiencing extreme dimness on dash when headlights are on, except for tire pressure icon (bad sensor), seatbelt (don't wear one), and if the (!) light comes on for low gas, etc.. Are these issues related?
Reply With Quote
  #17  
Old 08-11-2012, 08:45 PM
JTATZ's Avatar
JTATZ JTATZ is offline
Registered User

2008 altima
 
Join Date: Jan 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Calla66133 View Post
Have a 2008 Altima coupe and am just now experiencing the audio issues with lights. Sometimes on, sometimes not, and noticed today the fading and brightening on radio and clock.

Am also experiencing extreme dimness on dash when headlights are on, except for tire pressure icon (bad sensor), seatbelt (don't wear one), and if the (!) light comes on for low gas, etc.. Are these issues related?
I would guess they are not related. I think the problem is specific to the head-unit.

I didn't realize this thread had a bunch of responses....... I noticed just the other day that the clock was fading in and out again when the radio was off. And this is the replacement unit. And I'm out of warranty now too.

Too bad the quality control is so lax...... Gives me second thoughts about buying another Altima. :(
Reply With Quote
  #18  
Old 08-11-2012, 08:48 PM
JTATZ's Avatar
JTATZ JTATZ is offline
Registered User

2008 altima
 
Join Date: Jan 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by scubadude View Post
I hate these intermittent, random problems... In my case it first happened a few months ago during cold weather, although today it was very hot (> 90 degrees) and the radio display was completely blanked out when I started my car after work. Oddly enough adjusting the outside mirror brought it back. 2009 Altima SE V6, Bose non-nav.

Any suggestions about an easy way to reproduce for warranty service purposes?
Take pictures and argue with the dealer. That's what I had to do. I told the dealer that I wasn't willing to drive 30 minutes in the day when I had work just to hope that it would still be occurring. I took pictures, they agreed that they'd replace it then I had to argue because they couldn't duplicate the problem (of course, because it's intermittent)....... and argued that pictures were more than sufficient to demonstrate the problem. Finally got it replaced. But as my previous post mentions........ problem is back anyway.
Reply With Quote
  #19  
Old 08-12-2012, 05:45 AM
Steveatl's Avatar
Steveatl Steveatl is offline
Tech Enthusiast
2007 Altima
2008 Versa
 
Join Date: Mar 2007
Posts: 224
Thanks: 0
Thanked 6 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by JTATZ View Post
I would guess they are not related. I think the problem is specific to the head-unit.

I didn't realize this thread had a bunch of responses....... I noticed just the other day that the clock was fading in and out again when the radio was off. And this is the replacement unit. And I'm out of warranty now too.

Too bad the quality control is so lax...... Gives me second thoughts about buying another Altima. :(
No problems whatever with my '07 sedan, now over 5 years old.
Reply With Quote
  #20  
Old 08-12-2012, 07:16 AM
JTATZ's Avatar
JTATZ JTATZ is offline
Registered User

2008 altima
 
Join Date: Jan 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Steveatl View Post
No problems whatever with my '07 sedan, now over 5 years old.
That's great for you.

I've had a bad stereo, a second bad stereo, a slipped engine seal, shifting seat problems. And the seat will likely never get fixed.
Reply With Quote
  #21  
Old 08-12-2012, 03:26 PM
JTATZ's Avatar
JTATZ JTATZ is offline
Registered User

2008 altima
 
Join Date: Jan 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

And a bad washer pump!

But I'm glad you've had no problems.
Reply With Quote
  #22  
Old 08-19-2012, 09:38 PM
infoleather's Avatar
infoleather infoleather is offline
Registered User
2005 GTR
 
Join Date: Aug 2012
Location: New York
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Maximas have a digital clock, and eventually into the dim dark period of back, and then go away.
__________________
Not only heroes used to wear Men's Hooded Leather Jacket but also villains used to wear cwmalls.com fox fur collar leather jacket them to show a naughty and negative side of the character they played.
Reply With Quote
  #23  
Old 09-07-2012, 05:52 AM
LMaxey's Avatar
LMaxey LMaxey is offline
Registered User
2008 Altima
 
Join Date: Sep 2012
Posts: 7
Thanks: 4
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

My 2008 Altima has the same problem with the head unit lights going off at random time. I used to just have to turn off and then restart and the problem would be fixed. Now that doesn't always work. Of course it is almost 5 years old with 99000 miles on it. Having said that I have a 2004 Chevy Trail Blazer with 212000 miles on it and the radio has no problems so it's not necessarily a function of time and or miles. Any ideas on how to fix this without replacing the radio?
Reply With Quote
  #24  
Old 09-02-2017, 02:24 AM
Cath's Avatar
Cath Cath is offline
Registered User
2015 Versa
2015 versa sv
 
Join Date: Sep 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I have a 2015 versa sv temps in the upper 90's car hot inside, radio display was partially visable ( fragmeented), then next day radio, usb port stopped working. I haven't checked fuses yet, not certain which one goes to radio/usb no manual. Does anyone know? Also, any ideal what caused this issue?
Thank you in advance for you feed back.
Reply With Quote
  #25  
Old 09-05-2017, 07:35 PM
Soapmyster's Avatar
Soapmyster Soapmyster is offline
Tech Enthusiast
2005 Altima
2005 Altima
 
Join Date: Oct 2012
Location: Oriskany
Posts: 177
Thanks: 3
Thanked 12 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

the problems are likely due to poor solder joints that fail after hot and cold cycling.
The solder used today by nearly every manufacturer is poor in quality.
It will get past the line and work for awhile but never know when it will fail.
Reply With Quote
Reply

Bookmarks

Tags
display, problems, stereo

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:55 PM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2017 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.