Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2015 Armada 2015 Frontier 2015 GT-R 2015 JUKE 2015 Maxima 2015 Sentra 2015 Rogue 2015 Titan 2015 Xterra 2015 370Z
2014 370Z Coupe Nismo 2014 370Z Roadster 2014 Altima Sedan 2014 Cube 2014 JUKE NISMO 2014 Murano 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Versa Note 2014 Versa Sedan Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums > > 1996 Nissan Altima error codes PO100 & PO325
Forgot Password? Join Us!

Altima Nissan Altima Sedan Discussion Forum

User Tag List

Thread Tools Display Modes
Old 02-14-2009, 11:06 AM
Gehd2's Avatar
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Default 1996 Nissan Altima error codes PO100 & PO325


I have a 1996 Nissan Altima that is recieving error codes PO100 & PO325. The car has been idleing low and shutting off on occasion, any ideas on how to fix this? Thanks!
Reply With Quote
Old 02-14-2009, 12:27 PM
sergey85's Avatar
sergey85 sergey85 is offline
Master Enthusiast
2002 Maxima
Join Date: Jan 2008
Location: Louisville,KY
Age: 29
Posts: 2,033
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Nissan OBD-II Trouble Code P0100
Nissan OBD-II Trouble Code P0325 dont worry much about this, i would try to replace the MAF first

2002 Maxima GLE Silver on Black
| Berk Intake w/AEM Dryflow | Clear Sidemarker Lights w/PIAA L.E.D|PIAA L.E.D Courtesy and Licence Plate Lights|PIAA White Fogs |Fibre Customs EyeLids | 5% Limo Tint | Brembo Blanks and Hawk HPS Pads |Ebay FSTB|CATTMAN RSB| NWP VIAS Block plate and NWS Spacers| OEM Spoiler | 07 350 z rims on 235/45/18 Goodyear Eagle GT tires| Megan Racing OE-RS Catback |

in training

SHOW YOUR SUPPORT: Subscribe or Donate
Reply With Quote
Old 02-15-2009, 03:51 PM
Gehd2's Avatar
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)


Thanks for the advice. I cleaned the hot wire in the MAF with MAF cleaner, I will drive the car and see if that solved the problem. If not then I will replace. I will update the results, thanks again.
Reply With Quote


1996, altima, codes, error, nissan, po100, po325

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 07:15 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.