Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2017 Armada 2016 Altima Sedan 2016 Frontier 2016 JUKE 2016 LEAF 2016 Maxima 2016 Murano 2016 NV 2016 Rogue 2016 Sentra 2016 Titan XD 2016 Versa Note 2016 Versa Sedan 2016 Z Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts
Register FAQ Social Groups Mark Forums Read
Forums > > Rattle Noise on cold start up
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
Thread Tools Display Modes
  #31  
Old 08-22-2017, 03:16 PM
Hala's Avatar
Hala Hala is offline
Registered User
2004 Murano
 
Join Date: Aug 2017
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

I bought a Murano 2004 from the first owner for $3,500 with 150,000 miles. I just had it for 5 months and now when I accelerate the whole car rattles (wobble) when I let go of the gas and its running a straight way it stops rattling. Does anyone know what the problem is?? Only happens when I accelerate.
Reply With Quote
  #32  
Old 08-29-2017, 09:18 PM
jcg0324's Avatar
jcg0324 jcg0324 is offline
Enthusiast
2011 Altima Sedan
2011 Altima 2.5s
 
Join Date: Jan 2016
Location: Philadelphia
Posts: 29
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default yes there is a probem

You paid way too much for this car. $1200 would have been closer to a fair price. From now on you will be paying for repairs one after another. Your problems are just beginning.
Reply With Quote
The Following User Says Thank You to jcg0324 For This Useful Post:
Hala (08-30-2017)
  #33  
Old 08-30-2017, 12:38 AM
Hala's Avatar
Hala Hala is offline
Registered User
2004 Murano
 
Join Date: Aug 2017
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default

Yikes!😣😣😞 so they rip me off! They didnt even tell me that the last time they put transmission oil was in 2012. I was so posses when the Nissan dealership told me this. I also found out why my car wobble only when I accelerate, its the coil and spark plugs. Nissan mechanic said it would cost me $708 that's including labor.😔😒 I'm so mad. Thank you for replying!
Reply With Quote
Reply

Bookmarks

Tags
cold, noise, rattle, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:26 AM.

Privacy Statement - Advertise with Us - Terms of Use - Copyright 1999-2017 Nissanhelp.com
AutoCodes.com - Engine-Codes.com - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO v2.0.0 Beta 2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.