Login  |  Register
Nissanhelp.com - All About Nissan
All Models, All Years 2014 370Z Coupe 2014 370Z Coupe Nismo 2014 370Z Roadster 2013 Altima Coupe 2014 Altima Sedan 2014 Armada 2014 Cube 2014 Frontier Crew 2014 Frontier King 2014 GT-R 2014 JUKE 2014 JUKE NISMO 2013 Leaf 2014 Maxima
2014 Murano 2013 CrossCabriolet 2013 NV Cargo 2013 NV Passenger 2013 NV200 2014 Pathfinder 2014 Pathfinder Hybrid 2014 Quest 2014 Rogue 2014 Sentra 2014 Titan Crew 2014 Titan King 2014 Versa Note 2014 Versa Sedan 2014 Xterra Concept Models
MyNissan Do-It-Yourself Maintenance Owners Manuals Recalls/Campaigns Service Bulletins Service Manuals Tech Challenge Game Nissan OBDII Codes Glossary & Acronyms Cost Estimator More...
Member's Ride Photos Stock Photo Gallery
Classifieds - For Sale Classifieds - Wanted To Buy Classifieds - Mechanic Wanted Classifieds - Auto Services Search Auto Parts Ultimate Reflector Auto Sun Shades Custom Fit Car Covers Auto Snow Shades Berber Auto Mats Coco Auto Mats Designer Auto Mats Diamond Plate Auto Mats Fashion Auto Mats Flexomats Auto Mats Hexomats Auto Mats
Register FAQ Social Groups Mark Forums Read
Forums Nissan Models Altima 2002 Altima 2.5SL hard start and rough idle
Forgot Password? Join Us!


Altima Nissan Altima Sedan Discussion Forum

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2009, 08:35 PM
bigboy9295's Avatar
Registered User
2002 Altima
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Default 2002 Altima 2.5SL hard start and rough idle

Hello All. I'm hoping for some help. As the title states, I have a 2002 Altima 2.5SL with 62k on it. Symptoms are hard cold start, and rough idle for about 5 - 10 seconds. After that, the idle smoothes out and the car runs great. I was getting an SES light, and pulled the code. It is P0300 which is a random engine misfire code. I replaced all 4 coils and plugs. I have also changed the crank position sensor. Any suggestions and help would be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 01-12-2009, 02:48 AM
mpe235's Avatar
Moderator
2013 Rogue
 
Join Date: Jun 2006
Location: New York
Posts: 5,228
Thanks: 4
Thanked 208 Times in 193 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Default

Sounds like a head gasket leak. Coolant is entering the cylinders as the engine cools down. It then burns off when you start the car causing the rough idle.
__________________
Nissan Master certified Technician
Hybrid and GTR certified
EV certified
ASE Master Certified.
Reply With Quote
Reply

Bookmarks

Tags
2002, 25sl, altima, hard, idle, rough, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -8. The time now is 02:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.